<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="expires" content="0" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="57x57" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://decaturish.com/wp-content/themes/decaturish/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-16x16.png">
<link rel="manifest" href="https://decaturish.com/wp-content/themes/decaturish/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/themes/decaturish/favicon/ms-icon-144x144.png">
<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=0">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Supporter Marjorie Hall says no one covers DeKalb County like Decaturish &ndash; Decaturish - Locally sourced news</title>
<link rel="canonical" href="https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supporter Marjorie Hall says no one covers DeKalb County like Decaturish" />
<meta property="og:description" content="Supporter Marjorie Hall says Decaturish covers DeKalb County better than anyone else. " />
<meta property="og:url" content="https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/" />
<meta property="og:site_name" content="Decaturish - Locally sourced news" />
<meta property="article:publisher" content="https://www.facebook.com/Decaturish" />
<meta property="article:published_time" content="2021-08-18T14:09:04+00:00" />
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Supporter Marjorie Hall says no one covers DeKalb County like Decaturish" />
<meta name="twitter:description" content="Supporter Marjorie Hall says Decaturish covers DeKalb County better than anyone else. " />
<meta name="twitter:image" content="https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto.jpg" />
<meta name="twitter:creator" content="@decaturish" />
<meta name="twitter:site" content="@decaturish" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Zoe Seiler" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://decaturish.com/#organization","name":"Decaturish","url":"https://decaturish.com/","sameAs":["https://www.facebook.com/Decaturish","https://www.instagram.com/decaturish/","https://twitter.com/decaturish"],"logo":{"@type":"ImageObject","@id":"https://decaturish.com/#logo","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","width":2550,"height":1233,"caption":"Decaturish"},"image":{"@id":"https://decaturish.com/#logo"}},{"@type":"WebSite","@id":"https://decaturish.com/#website","url":"https://decaturish.com/","name":"Decaturish - Locally sourced news","description":"Locally sourced news","publisher":{"@id":"https://decaturish.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://decaturish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#primaryimage","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto.jpg","width":640,"height":480,"caption":"George Chidi and Marjorie Hall. Photo by Dan Whisenhunt"},{"@type":"WebPage","@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#webpage","url":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/","name":"Supporter Marjorie Hall says no one covers DeKalb County like Decaturish &ndash; Decaturish - Locally sourced news","isPartOf":{"@id":"https://decaturish.com/#website"},"primaryImageOfPage":{"@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#primaryimage"},"datePublished":"2021-08-18T14:09:04+00:00","dateModified":"2021-08-18T14:09:04+00:00","breadcrumb":{"@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/"]}]},{"@type":"BreadcrumbList","@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://decaturish.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://decaturish.com/blog/"},{"@type":"ListItem","position":3,"name":"Supporter Marjorie Hall says no one covers DeKalb County like Decaturish"}]},{"@type":["Article","NewsArticle"],"@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#article","isPartOf":{"@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#webpage"},"author":{"@id":"https://decaturish.com/#/schema/person/cb3ad3f03b8165d69e87c36751ef9154"},"headline":"Supporter Marjorie Hall says no one covers DeKalb County like Decaturish","datePublished":"2021-08-18T14:09:04+00:00","dateModified":"2021-08-18T14:09:04+00:00","mainEntityOfPage":{"@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#webpage"},"wordCount":482,"commentCount":0,"publisher":{"@id":"https://decaturish.com/#organization"},"image":{"@id":"https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#primaryimage"},"thumbnailUrl":"https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto.jpg","articleSection":["Decatur","Editor's Pick","Metro ATL","Tucker"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/#respond"]}]},{"@type":"Person","@id":"https://decaturish.com/#/schema/person/cb3ad3f03b8165d69e87c36751ef9154","name":"Zoe Seiler","image":{"@type":"ImageObject","@id":"https://decaturish.com/#personlogo","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2021/04/DSC9175-96x96.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2021/04/DSC9175-96x96.jpg","caption":"Zoe Seiler"},"url":"https://decaturish.com/author/zoeseiler/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Feed" href="https://decaturish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Comments Feed" href="https://decaturish.com/comments/feed/" />
<script id='HyDgbd_1s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script><script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-QeUkjB');</script>
<link rel="alternate" type="text/calendar" title="Decaturish - Locally sourced news &raquo; iCal Feed" href="https://decaturish.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Supporter Marjorie Hall says no one covers DeKalb County like Decaturish Comments Feed" href="https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/decaturish.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://decaturish.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://decaturish.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-icons-widget-widget-css' href='https://decaturish.com/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://decaturish.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://decaturish.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css' href='https://decaturish.com/wp-content/themes/magplus/css/ytv.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css' href='https://decaturish.com/wp-content/themes/magplus/css/style.css' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #0000ff;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #0000ff;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #0000ff;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:250px;height:129px;line-height:129px;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.tt-mslide-views {display:none !important;}body.archive .tt-post-views {display:none !important;}.cmn-mobile-switch {display:none;}.tt-iframe.smallVid {display:none !important;}@media (max-width:767px) {.tt-shortcode-2 {display:none;}.tt-iframe.smallVid {display:none !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://decaturish.com/wp-content/themes/magplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://decaturish.com/wp-content/themes/decaturish/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css' href='https://fonts.googleapis.com/icon?family=Material+Icons' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://decaturish.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://decaturish.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /></noscript><link rel='stylesheet' id='jetpack_css-css' href='https://decaturish.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp//js/scrollTo.js' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/decaturish.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp//js/mailchimp.js' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47684206-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["decaturish.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-47684206-1");
gtag("config", "G-DSSR5TFTY1");
</script>
<link rel="https://api.w.org/" href="https://decaturish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://decaturish.com/wp-json/wp/v2/posts/68129" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://decaturish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://decaturish.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://decaturish.com/?p=68129' />
<link rel="alternate" type="application/json+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.14" /><meta name="generator" content="Site Kit by Google 1.39.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://decaturish.com"><link rel="https://theeventscalendar.com/" href="https://decaturish.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto-394x218.jpg" />
<meta name="twitter:image:src" content="https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto-394x218.jpg">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://decaturish.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0b15cfa6-b842-4afe-afb0-f75ee0dccd07';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://decaturish.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.57daeefd-2777-4d55-aef6-93b3ff4b973a";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<style type="text/css" id="wp-custom-css">
			.bottom-widget .adsanity-aligncenter {text-align:center !important}
/*padding for social share*/
.heateor_sss_horizontal_sharing {
padding-bottom: 15px;
}
/*remove adsanity tag*/
.cat-banner-ad {
display: none !important;
}
.adsanity-aligncenter img.lazyloaded {margin-bottom: 0;} 
		</style>
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel="stylesheet" href="https://decaturish.com/wp-content/themes/decaturish/css/styles.css" type="text/css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-68129 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-parent-magplus tribe-theme-child-decaturish  full-page header-style4 tt-top-header-disable tt-header-sticky wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="wrapper">
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<a href="https://decaturish.com/" class="logo httpsdecaturishcomwp-contentthemesmagplusimgheaderlogo_2png" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news"></a>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54088"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://decaturish.com/events/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-54091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54092" class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="https://decaturish.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header tt-header-style-link color-2 full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="https://decaturish.com/" class="logo tt-logo-1x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129"></a>
<a href="https://decaturish.com/" class="logo tt-logo-2x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129" style="max-height:129px; height:auto;"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54088"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://decaturish.com/events/" data-wpel-link="internal">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li><li class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li></ul> </nav>
</div>
<div class="nav-more">
<div class="tt-sponsor clearfix">
<p><broadstreet-zone zone-id="83616"></broadstreet-zone></p>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-height tt-header-margin"></div> <div class="tt-heading title-wrapper tt-parallax-on background-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<h1 class="tt-heading-title">
Supporter Marjorie Hall says no one covers DeKalb County like Decaturish </h1>
</div>
</div>
</div>
</div>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-9">

<article class="post-68129 post type-post status-publish format-standard has-post-thumbnail hentry category-decatur category-editors-pick category-metro-atl category-tucker">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a>
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/editors-pick/" data-wpel-link="internal">Editor&#039;s Pick</a>
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro ATL</a>
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/tucker/" data-wpel-link="internal">Tucker</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">Supporter Marjorie Hall says no one covers DeKalb County like Decaturish</h1>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="https://decaturish.com/author/zoeseiler/" data-wpel-link="internal">
<img width="40" height="40" src="https://decaturish.com/wp-content/uploads/2021/04/DSC9175-48x48.jpg" class="avatar avatar-40 photo" alt="" loading="lazy" srcset="https://decaturish.com/wp-content/uploads/2021/04/DSC9175-48x48.jpg 48w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-150x150.jpg 150w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-80x80.jpg 80w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-50x50.jpg 50w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-24x24.jpg 24w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-96x96.jpg 96w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /> </a>
<div class="tt-blog-user-content">
<span class="tt-post-author-single"><a href="https://decaturish.com/author/zoeseiler/" data-wpel-link="internal">Zoe Seiler</a></span>
<span class="tt-post-date-single">Aug 18, 2021</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<a class="tt-thumb" href="https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto.jpg" data-wpel-link="internal">
<img class="img-responsive" src="https://decaturish.com/wp-content/uploads/2018/05/georgemarjoriephoto-640x394.jpg">
<small>
George Chidi and Marjorie Hall. Photo by Dan Whisenhunt </small>
<span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="simple-text size-4 tt-content title-droid margin-big">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://decaturish.com/2021/08/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Supporter%20Marjorie%20Hall%20says%20no%20one%20covers%20DeKalb%20County%20like%20Decaturish&url=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F&title=Supporter%20Marjorie%20Hall%20says%20no%20one%20covers%20DeKalb%20County%20like%20Decaturish")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F&title=Supporter%20Marjorie%20Hall%20says%20no%20one%20covers%20DeKalb%20County%20like%20Decaturish")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fdecaturish.com%2F2021%2F08%2Fsupporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish%2F&title=Supporter%20Marjorie%20Hall%20says%20no%20one%20covers%20DeKalb%20County%20like%20Decaturish&caption=")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>Decatur, GA &#8212; </strong>Supporter Marjorie Hall says Decaturish covers DeKalb County better than anyone else.</p>
<p>Whether it&#8217;s the inner workings of local governments or heated annexations and cityhood battles, Decaturish has kept the community informed and in the loop.</p>
<p><strong><a class="vglnk" href="https://decaturish.com/" rel="nofollow" data-wpel-link="internal">Decaturish.com</a> provides in-depth local news every day. The news is free to everyone, meaning it isn’t hidden behind a paywall. That <a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">wouldn’t be possible without our 1,500 paying supporters</a>.</strong></p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1195418786'><broadstreet-zone place="0" callback="zone_load_1195418786" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1195418786 = function(z, d) { if (!d.count) document.getElementById('zone_load_1195418786').style.display = 'none'; };</script>
<p><strong>Marjorie Hall</strong> lives in unincorporated DeKalb County near Tucker. She works for an environmental engineering company as an environmental consultant and industrial historian. She is a graduate student at Georgia Tech pursuing a degree in history of technology. Hall is also one of the founders of the civic group DeKalb Strong.</p>
<p>Hall supports Decaturish in a variety of ways, from being one of Decaturish&#8217;s first supporters to offering quotes for many stories.</p>
<p>“I have been an avid fan of Decaturish since I first heard about them in 2013 or 2014,” Hall said. “I am very interested in local news, and no one covers what’s going on in this part of DeKalb like Decaturish.”</p>
<p>Hall was active in the fights around cityhood in DeKalb in 2015. It was an important issue and Decaturish dug deeper than anyone else was willing to, she said. Hall added that no one else is covering some other key issues like Decaturish is.</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1185099303'><broadstreet-zone place="1" callback="zone_load_1185099303" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1185099303 = function(z, d) { if (!d.count) document.getElementById('zone_load_1185099303').style.display = 'none'; };</script>
<p>“I really enjoy local politics—it’s both entertaining and important, but it can take a lot of legwork,” Hall said. “They also have some amazing columnists with Nicki Salcedo and George Chidi —the quality of content in such a small outfit is pretty remarkable.”</p>
<p>&#8220;Local politics is where the rubber meets the road,&#8221; she added. &#8220;We get so bent out of shape about national politics, but what really impacts our day-to-day lives—whether we have good roads, adequate housing, clean water, quality schools and our garbage picked up—that all happens on school boards, county commissions and city councils. I think all of us would be better off if we paid closer attention to local levels of government.&#8221;</p>
<p><strong>Marjorie Hall is one of our many paying supporters</strong> who agreed to talk to us about their reasons for supporting local news and why you should join them. <strong>We need your help. </strong>To become a paying supporter for as little as $3 a month,<strong> visit <a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">supportmylocalnews.com.</a></strong></p>
<p><strong>Right now, Decaturish needs your help to continue providing free local news to our community. To become supporter for as little as $3 a month, visit <a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">supportmylocalnews.com</a>. </strong></p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_922544545'><broadstreet-zone place="2" callback="zone_load_922544545" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_922544545 = function(z, d) { if (!d.count) document.getElementById('zone_load_922544545').style.display = 'none'; };</script>
<p class="p1"><b>If you appreciate our work on this story, please </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>become a paying supporter</b></span></a><b>. For as little as $3 a month, you can help us keep you in the loop about your community. To become a supporter, click </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>here</b></span></a><b>. </b></p>
<p class="p1"><i>Want Decaturish delivered to your inbox every day? Sign up for our free newsletter by clicking </i><a href="http://eepurl.com/gO4B7H" target="_blank" rel="external noopener noreferrer nofollow" data-wpel-link="external"><span class="s1"><i>here</i></span></a><i>. </i></p> </div>
</article>
<div class="empty-space marg-lg-b30 marg-sm-b30"></div>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"68129 https:\/\/decaturish.com\/?p=68129","disqusShortname":"decaturish","disqusTitle":"Supporter Marjorie Hall says no one covers DeKalb County like Decaturish","disqusUrl":"https:\/\/decaturish.com\/2021\/08\/supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish\/","postId":68129};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
<div class="col-md-3 col-sm-6 col-xs-12 col-sidebar-left">
<div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
<div class="empty-space marg-sm-b30"></div>
<div id="bs_zones-3" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83618" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-4" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83619" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-5" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83620" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-6" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83621" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-7" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83622" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-8" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83623" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-9" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83624" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-10" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83625" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-11" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83626" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-12" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83627" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-79" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="89723" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-80" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="89724" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-81" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="89725" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-82" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="89726" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-83" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="89727" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-84" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="89728" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-71" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83810" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div> </div>
</div> </div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="spec-content-wrap">
<div class="speac-content"></div>
<div class="empty-space marg-lg-b30"></div><div id="bs_zones-25" class="bottom-item bottom-widget bs_zones"><div class="speac-content"><div><broadstreet-zone zone-id="83745" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div>
</div>
<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-6 col-1">
<div id="text-10" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">About Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>To learn more <a href="https://decaturish.com/about/" data-wpel-link="internal">about us, click here</a>.</p>
<p>For our <a href="https://decaturish.com/privacy-policy-and-terms-of-service/" data-wpel-link="internal">privacy policy, click here</a>.</p>
<p>To <a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">advertise with Decaturish, click here</a> or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2041445645525449534560444543415455524953480e434f4d">[email&#160;protected]</a></p>
<p>Send news tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5633323f22392416323335372223243f253e7835393b">[email&#160;protected]</a></p>
<p>If you like what we do, consider becoming a paid supporter. Your support keeps our content free for everyone.  To support us<a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">, click here</a>.</p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-2">
<div id="nav_menu-2" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54115"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54116"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54118"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54119"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54117"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="http://www.atlantaloop.com/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">ATLoop</a></li>
<li id="menu-item-54173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54173"><a href="https://decaturish.com/events/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54121"><a href="https://decaturish.com/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54123"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Us</a></li>
</ul></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-3">
<div id="text-11" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>Decatur, GA 30030</p>
<p><a href="/cdn-cgi/l/email-protection#caafaea3bea5b88aaeafa9abbebfb8a3b9a2e4a9a5a7" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="dfbabbb6abb0ad9fbbbabcbeabaaadb6acb7f1bcb0b2">[email&#160;protected]</span></a></p>
</div>
</div><div id="social-icons-widget-2" class="widget tt-footer-list footer_widget social-icons-widget">
<ul class="icons-medium">
<li class="facebook"><a href="https://www.facebook.com/Decaturish/" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><img class="site-icon" src="https://decaturish.com/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /></a></li>
<li class="twitter"><a href="https://twitter.com/Decaturish" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"><img class="site-icon" src="https://decaturish.com/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /></a></li>
</ul>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-4">
<div id="bs_zones-26" class="widget tt-footer-list footer_widget bs_zones"><div><broadstreet-zone zone-id="83648" keywords="not_home_page,not_landing_page,is_article_page,decatur,editors-pick,metro-atl,tucker,supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
© 2021 Decaturish - Locally sourced news. All rights reserved. </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','decatur','editors-pick','metro-atl','tucker','supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["decatur","editors-pick","metro-atl","tucker","supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish","post"],"url":"supporter-marjorie-hall-says-no-one-covers-dekalb-county-like-decaturish"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6840);
 });</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://decaturish.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"decaturish"};
/* ]]> */
</script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/decaturish.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/decaturish.com\/wp-content\/themes\/magplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/global.js' id='magplus-global-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/match.height.min.js' id='match-height-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/jquery.appear.min.js' id='appear-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/parallax.min.js' id='parallax-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://decaturish.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://decaturish.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://decaturish.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'196464972',post:'68129',tz:'-4',srv:'decaturish.com'} ]);
	_stq.push([ 'clickTrackerInit', '196464972', '68129' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'680f4b42ff3c05b9',m:'fc27517446e24b5353fb690cbe8bbee909991083-1629333244-1800-Aani205n5wSPnDTG4i2V1NdjpZVDhNXbhGjXVZMmdw0nMlY5H2W33XSM/NFF9GSxmRKuN4eqx+GHiWooZEcYd7quV+4kGXdfrdxYxnT5dHMshwsMW5BGS3L+0EuvlCZnBnB7Bm04muhsMOgbBfLuD6GQ4C11ripb+b2z6QMTLQ6zC3ip4YNKnHV16BrqrfhfpaInR1SqVMK76gYx4Abz7+qbuKRQyMl7GVU22ARay3cQ',s:[0x2d1e8572a7,0x9d5e4a3792],}})();</script></body>
</html>
