<!doctype html>
<html class="no-js" lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8">
<meta http-equiv="expires" content="0" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="57x57" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://decaturish.com/wp-content/themes/decaturish/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-16x16.png">
<link rel="manifest" href="https://decaturish.com/wp-content/themes/decaturish/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/themes/decaturish/favicon/ms-icon-144x144.png">
<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=0">
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Avondale Pattillo UMC closes, joins Decatur First UMC &ndash; Decaturish - Locally sourced news</title>
<link rel="canonical" href="https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Avondale Pattillo UMC closes, joins Decatur First UMC" />
<meta property="og:description" content="After 50 years of serving the community, Avondale Pattillo United Methodist Church has closed its doors. Decatur First United Methodist Church is the new owner of the property. " />
<meta property="og:url" content="https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/" />
<meta property="og:site_name" content="Decaturish - Locally sourced news" />
<meta property="article:publisher" content="https://www.facebook.com/Decaturish" />
<meta property="article:published_time" content="2022-03-17T17:44:23+00:00" />
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-scaled-e1647538714116.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Avondale Pattillo UMC closes, joins Decatur First UMC" />
<meta name="twitter:description" content="After 50 years of serving the community, Avondale Pattillo United Methodist Church has closed its doors. Decatur First United Methodist Church is the new owner of the property. " />
<meta name="twitter:image" content="https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-scaled-e1647538714116.jpg" />
<meta name="twitter:creator" content="@decaturish" />
<meta name="twitter:site" content="@decaturish" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://decaturish.com/#organization","name":"Decaturish","url":"https://decaturish.com/","sameAs":["https://www.facebook.com/Decaturish","https://www.instagram.com/decaturish/","https://twitter.com/decaturish"],"logo":{"@type":"ImageObject","@id":"https://decaturish.com/#logo","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","width":2550,"height":1233,"caption":"Decaturish"},"image":{"@id":"https://decaturish.com/#logo"}},{"@type":"WebSite","@id":"https://decaturish.com/#website","url":"https://decaturish.com/","name":"Decaturish - Locally sourced news","description":"Locally sourced news","publisher":{"@id":"https://decaturish.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://decaturish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#primaryimage","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-scaled-e1647538714116.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-scaled-e1647538714116.jpg","width":640,"height":427,"caption":"Avondale Pattillo United Methodist Church has closed its doors after 50 years in operation. The church property will become part of Decatur First UMC. Photo by Zoe Seiler."},{"@type":"WebPage","@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#webpage","url":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/","name":"Avondale Pattillo UMC closes, joins Decatur First UMC &ndash; Decaturish - Locally sourced news","isPartOf":{"@id":"https://decaturish.com/#website"},"primaryImageOfPage":{"@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#primaryimage"},"datePublished":"2022-03-17T17:44:23+00:00","dateModified":"2022-03-17T17:44:23+00:00","breadcrumb":{"@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/"]}]},{"@type":"BreadcrumbList","@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://decaturish.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://decaturish.com/blog/"},{"@type":"ListItem","position":3,"name":"Avondale Pattillo UMC closes, joins Decatur First UMC"}]},{"@type":"NewsArticle","@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#article","isPartOf":{"@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#webpage"},"author":{"@id":"https://decaturish.com/#/schema/person/cb3ad3f03b8165d69e87c36751ef9154"},"headline":"Avondale Pattillo UMC closes, joins Decatur First UMC","datePublished":"2022-03-17T17:44:23+00:00","dateModified":"2022-03-17T17:44:23+00:00","mainEntityOfPage":{"@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#webpage"},"wordCount":800,"commentCount":0,"publisher":{"@id":"https://decaturish.com/#organization"},"image":{"@id":"https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#primaryimage"},"thumbnailUrl":"https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-scaled-e1647538714116.jpg","articleSection":["Avondale Estates","Decatur"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/#respond"]}]},{"@type":"Person","@id":"https://decaturish.com/#/schema/person/cb3ad3f03b8165d69e87c36751ef9154","name":"Zoe Seiler","image":{"@type":"ImageObject","@id":"https://decaturish.com/#personlogo","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2021/04/DSC9175-96x96.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2021/04/DSC9175-96x96.jpg","caption":"Zoe Seiler"},"url":"https://decaturish.com/author/zoeseiler/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Feed" href="https://decaturish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Comments Feed" href="https://decaturish.com/comments/feed/" />
<script id='HyDgbd_1s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' defer data-deferred="1"></script><script src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxiLHMsaSl7dmFyIGN0cz1kLmNyZWF0ZUVsZW1lbnQocyk7Y3RzLmFzeW5jPSEwO2N0cy5pZD0nY2F0Y2hzY3JpcHQnO2N0cy5kYXRhc2V0LmFwcGlkPWk7Y3RzLnNyYz0naHR0cHM6Ly9hcHAucHJvdGVjdHN1YnJldi5jb20vY2F0Y2hfcnAuanM/Y2I9JytNYXRoLnJhbmRvbSgpO2RvY3VtZW50LmhlYWQuYXBwZW5kQ2hpbGQoY3RzKX0pKHdpbmRvdyxkb2N1bWVudCwnaGVhZCcsJ3NjcmlwdCcsJ3JjLVFlVWtqQicp" defer></script>
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Avondale Pattillo UMC closes, joins Decatur First UMC Comments Feed" href="https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/feed/" />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://decaturish.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://decaturish.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://decaturish.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://decaturish.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css' href='https://decaturish.com/wp-content/themes/magplus/css/ytv.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css' href='https://decaturish.com/wp-content/themes/magplus/css/style.css' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #0000ff;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #0000ff;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #0000ff;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:250px;height:129px;line-height:129px;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.tt-mslide-views {display:none !important;}body.archive .tt-post-views {display:none !important;}.cmn-mobile-switch {display:none;}.tt-iframe.smallVid {display:none !important;}@media (max-width:767px) {.tt-shortcode-2 {display:none;}.tt-iframe.smallVid {display:none !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://decaturish.com/wp-content/themes/magplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://decaturish.com/wp-content/themes/decaturish/style.css' type='text/css' media='all' />
<style id="magplus-fonts-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu7GxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fChc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfChc9.ttf) format('truetype');
}
</style>
<style id="magplus-material-icon-css" media="all">@font-face {
  font-family: 'Material Icons';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/materialicons/v126/flUhRq6tzZclQEJ-Vdg-IuiaDsNZ.ttf) format('truetype');
}

.material-icons {
  font-family: 'Material Icons';
  font-weight: normal;
  font-style: normal;
  font-size: 24px;
  line-height: 1;
  letter-spacing: normal;
  text-transform: none;
  display: inline-block;
  white-space: nowrap;
  word-wrap: normal;
  direction: ltr;
}
</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://decaturish.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /></noscript><link rel='stylesheet' id='jetpack_css-css' href='https://decaturish.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp//js/scrollTo.js' id='jquery_scrollto-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra' src="data:text/javascript;base64,dmFyIG1haWxjaGltcFNGPXsiYWpheF91cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cLyJ9" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp//js/mailchimp.js' id='mailchimpSF_main_js-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8' id='broadstreet-cdn-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47684206-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiZGVjYXR1cmlzaC5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTQ3Njg0MjA2LTEiKTtndGFnKCJjb25maWciLCJHLURTU1I1VEZUWTEiKQ==" defer></script>

<link rel="https://api.w.org/" href="https://decaturish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://decaturish.com/wp-json/wp/v2/posts/74387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://decaturish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://decaturish.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://decaturish.com/?p=74387' />
<link rel="alternate" type="application/json+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2022%2F03%2Favondale-pattillo-umc-closes-joins-decatur-first-umc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2022%2F03%2Favondale-pattillo-umc-closes-joins-decatur-first-umc%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.12" /><meta name="generator" content="Site Kit by Google 1.70.0" /><style type="text/css" media="screen"></style><style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-394x218.jpg" />
<meta name="twitter:image:src" content="https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-394x218.jpg">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="data:text/javascript;base64,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" defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<style type="text/css" id="wp-custom-css">
			.cat-banner-ad {
display: none !important;
}		</style>
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel="stylesheet" href="https://decaturish.com/wp-content/themes/decaturish/css/styles.css" type="text/css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-74387 single-format-standard wp-embed-responsive  full-page header-style4 tt-top-header-disable tt-header-sticky wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div id="wrapper">
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<a href="https://decaturish.com/" class="logo httpsdecaturishcomwp-contentthemesmagplusimgheaderlogo_2png" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news"></a>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54088"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events?utm_source=decaturish.com&#038;utm_campaign=decaturish.com&#038;utm_medium=referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li>
<li id="menu-item-54091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54092" class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="https://decaturish.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header tt-header-style-link color-2 full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="https://decaturish.com/" class="logo tt-logo-1x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129"></a>
<a href="https://decaturish.com/" class="logo tt-logo-2x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129" style="max-height:129px; height:auto;"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54088"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events?utm_source=decaturish.com&#038;utm_campaign=decaturish.com&#038;utm_medium=referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li><li class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li></ul> </nav>
</div>
<div class="nav-more">
<div class="tt-sponsor clearfix">
<p><broadstreet-zone zone-id="83616"></broadstreet-zone></p>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-height tt-header-margin"></div> <div class="tt-heading title-wrapper tt-parallax-on background-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<h1 class="tt-heading-title">
Avondale Pattillo UMC closes, joins Decatur First UMC </h1>
</div>
</div>
</div>
</div>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-9">

<article class="post-74387 post type-post status-publish format-standard has-post-thumbnail hentry category-avondale-estates category-decatur">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale Estates</a>
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">Avondale Pattillo UMC closes, joins Decatur First UMC</h1>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="https://decaturish.com/author/zoeseiler/" data-wpel-link="internal">
<img width="40" height="40" src="https://decaturish.com/wp-content/uploads/2021/04/DSC9175-48x48.jpg" class="avatar avatar-40 photo" alt="" loading="lazy" srcset="https://decaturish.com/wp-content/uploads/2021/04/DSC9175-48x48.jpg 48w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-150x150.jpg 150w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-80x80.jpg 80w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-50x50.jpg 50w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-24x24.jpg 24w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-96x96.jpg 96w, https://decaturish.com/wp-content/uploads/2021/04/DSC9175-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /> </a>
<div class="tt-blog-user-content">
<span class="tt-post-author-single"><a href="https://decaturish.com/author/zoeseiler/" data-wpel-link="internal">Zoe Seiler</a></span>
<span class="tt-post-date-single">Mar 17, 2022</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<a class="tt-thumb" href="https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-scaled-e1647538714116.jpg" data-wpel-link="internal">
<img class="img-responsive" src="https://decaturish.com/wp-content/uploads/2022/03/IMG_4924-820x394.jpg">
<small>
Avondale Pattillo United Methodist Church has closed its doors after 50 years in operation. The church property will become part of Decatur First UMC. Photo by Zoe Seiler. </small>
<span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="simple-text size-4 tt-content title-droid margin-big">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://decaturish.com/2022/03/avondale-pattillo-umc-closes-joins-decatur-first-umc/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdecaturish.com%2F2022%2F03%2Favondale-pattillo-umc-closes-joins-decatur-first-umc%2F" title="Facebook" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg" style="background-color:#3c589a;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=Avondale%20Pattillo%20UMC%20closes%2C%20joins%20Decatur%20First%20UMC&amp;url=https%3A%2F%2Fdecaturish.com%2F2022%2F03%2Favondale-pattillo-umc-closes-joins-decatur-first-umc%2F" title="Twitter" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdecaturish.com%2F2022%2F03%2Favondale-pattillo-umc-closes-joins-decatur-first-umc%2F&amp;title=Avondale%20Pattillo%20UMC%20closes%2C%20joins%20Decatur%20First%20UMC" title="Linkedin" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fdecaturish.com%2F2022%2F03%2Favondale-pattillo-umc-closes-joins-decatur-first-umc%2F&amp;title=Avondale%20Pattillo%20UMC%20closes%2C%20joins%20Decatur%20First%20UMC" title="Reddit" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>Avondale Estates, GA —</strong> After 50 years of serving the community, Avondale Pattillo United Methodist Church has closed its doors. Decatur First United Methodist Church is the new owner of the property.
<p>Avondale Pattillo UMC was founded after the merger of two churches in 1971. Pattillo UMC, which was located on the south side of the Decatur railroad tracks, and organized in 1920. Avondale UMC, which was in the old Avondale school building on Clarendon Avenue and began its ministry in 1939.
<p>&#8220;The purchase of the Avondale Church&#8217;s property by MARTA provided the major funding for acquiring the seven acres of open land on Covington Highway and the beginning of a new church with the strengths of both churches,&#8221; said the Rev. Frank Windom, the pastor at Avondale Pattillo UMC.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1088448610'><broadstreet-zone place="0" callback="zone_load_1088448610" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xMDg4NDQ4NjEwPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xMDg4NDQ4NjEwJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p>In October 1971, ground was broken for the construction of the sanctuary and educational building, according to the church&#8217;s website.
<p>The church was built to be handicapped accessible and reflect the motif of the city with beautiful trees and to be an open campus at its location at 3260 Covington Highway, Windom added.
<p>&#8220;The new location allowed the church to become a place for ministry outreach to the larger community, especially the [former] United Methodist Children&#8217;s Home and Decatur Emergency Aid Ministry,&#8221; Windom said. &#8220;The new church reached out to the new international residents whose first homes were in the apartments behind the church. The International School found its home on the campus for several years.&#8221;
<p>The first worship service at Avondale Pattillo UMC was held in December 1972. The church began the preschool and bought the parsonage on Majestic Circle in 1974, constructed Friendship Hall in 1975 and began the Avondale Pattillo UMC Christian School in 1997.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1778487490'><broadstreet-zone place="1" callback="zone_load_1778487490" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNzc4NDg3NDkwPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xNzc4NDg3NDkwJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p>The church was also home to the International Community School, a DeKalb County charter school, for 10 years and began leasing the education building to the school in 2002.
<p>Avondale Pattillo UMC was annexed into the city of Avondale Estates in 2010.
<p>At the time of closing, the church had 100 attending or homebound members. About 35-65 people attended worship on Sunday mornings and during the height of the COVID-19 pandemic, the church had 150-175 weekly Facebook followers.
<p>Decatur First UMC voted to receive the Avondale Pattillo property at a church conference on Feb. 27. Decatur First took ownership of the property on March 1.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1800732812'><broadstreet-zone place="2" callback="zone_load_1800732812" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xODAwNzMyODEyPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xODAwNzMyODEyJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p>Over the last five years since Windom had been the pastor, the church realized it needed to be larger and gain more congregation members to pay the bills and &#8220;we may become too large for us to be us,&#8221; Windom said.
<p>&#8220;We, as Avondale Pattillo church, have been working diligently to maintain the property and maintain our ministry for over five years,&#8221; he added. &#8220;Last year, we came to realize that we no longer have the energy, time, money, and people to support both the property and the ministry. But we have remained hoping for a new ministry which will preserve our beautiful campus and place of ministry.&#8221;
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1354427582'><broadstreet-zone place="3" callback="zone_load_1354427582" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xMzU0NDI3NTgyPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xMzU0NDI3NTgyJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p>In planning for the church&#8217;s future and property, the members of the church realized that their sister church, Decatur First UMC, was exploring the possibilities of a new ministry.
<p>&#8220;Decatur First had a vision similar to ours,&#8221; Windom said. &#8220;They wished to have a place with an open campus and its trees. They wanted the campus to be the location for a ministry with the larger community. Their dreams were our hope. We gifted our property to Decatur First so that our old bones can become new bones with new life, and the remnant of Avondale Pattillo members now is planting new families in many new places.&#8221;
<p>The Rev. Dalton Rushing, senior pastor at Decatur First UMC, said this is quite a gift.
<p>&#8220;The Avondale Pattillo property will continue to be used for church activities,&#8221; Rushing said. &#8220;Decatur First’s members and lay leadership are excited to be able to dream about what kind of church programming might happen on the campus of APUMC, from working with nonprofit partners doing community ministry to launching a new worship experience some time down the road. This generous gift extends the reach of Decatur First&#8217;s mission.&#8221;
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1644464125'><broadstreet-zone place="4" callback="zone_load_1644464125" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNjQ0NDY0MTI1PWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xNjQ0NDY0MTI1Jykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p>He added that he&#8217;s proud of the way Decatur First has accepted its new members.
<p>&#8220;A number of members of Avondale Pattillo UMC will be joining Decatur First UMC as members,&#8221; Rushing said. &#8220;I have been so proud of the ways in which Decatur First’s members have welcomed the new folks from Avondale Pattillo. Other APUMC members will likely find new church homes.&#8221;
<p><b>If you appreciate our work, please </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>become a paying supporter</b></span></a><b>. For as little as $3 a month, you can help us keep you in the loop about your community. To become a supporter, click </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>here</b></span></a><b>. </b>
<p><i>Want Decaturish delivered to your inbox every day? Sign up for our free newsletter by clicking </i><a href="http://eepurl.com/gO4B7H" target="_blank" rel="external noopener noreferrer nofollow" data-wpel-link="external"><span class="s1"><i>here</i></span></a><i>.</i>
</div>
</article>
<div class="empty-space marg-lg-b30 marg-sm-b30"></div>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div id="disqus_thread"></div>
<script src="data:text/javascript;base64,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" defer></script>
</div>
<div class="col-md-3 col-sm-6 col-xs-12 col-sidebar-left">
<div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
<div class="empty-space marg-sm-b30"></div>
<div id="bs_zones-3" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83618" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-4" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83619" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-5" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83620" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-6" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83621" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-7" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83622" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-8" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83623" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-9" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83624" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-10" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83625" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-11" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83626" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-12" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83627" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-79" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89723" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-80" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89724" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-81" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89725" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-82" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89726" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-83" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89727" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-84" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89728" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-71" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83810" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div> </div>
</div> </div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="spec-content-wrap">
<div class="speac-content"></div>
<div class="empty-space marg-lg-b30"></div><div id="bs_zones-25" class="bottom-item bottom-widget bs_zones"><div class="speac-content"><div><broadstreet-zone zone-id="83745" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div>
</div>
<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-6 col-1">
<div id="text-10" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">About Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>To learn more <a href="https://decaturish.com/about/" data-wpel-link="internal">about us, click here</a>.</p>
<p>For our <a href="https://decaturish.com/privacy-policy-and-terms-of-service/" data-wpel-link="internal">privacy policy, click here</a>.</p>
<p>To <a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">advertise with Decaturish, click here</a> or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="83e2e7f5e6f1f7eaf0e6c3e7e6e0e2f7f6f1eaf0ebade0ecee">[email&#160;protected]</a></p>
<p>Send news tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="11747578657e6351757472706564637862793f727e7c">[email&#160;protected]</a></p>
<p>If you like what we do, consider becoming a paid supporter. Your support keeps our content free for everyone.  To support us<a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">, click here</a>.</p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-2">
<div id="nav_menu-2" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54115"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54116"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54118"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54119"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54117"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="http://www.atlantaloop.com/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">ATLoop</a></li>
<li id="menu-item-54173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54173"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li>
<li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54121"><a href="https://decaturish.com/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54123"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Us</a></li>
</ul></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-3">
<div id="text-11" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>Decatur, GA 30030</p>
<p><a href="/cdn-cgi/l/email-protection#294c4d405d465b694d4c4a485d5c5b405a41074a4644" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="fb9e9f928f9489bb9f9e989a8f8e89928893d5989496">[email&#160;protected]</span></a></p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-4">
<div id="bs_zones-26" class="widget tt-footer-list footer_widget bs_zones"><div><broadstreet-zone zone-id="83648" keywords="not_home_page,not_landing_page,is_article_page,avondale-estates,decatur,avondale-pattillo-umc-closes-joins-decatur-first-umc,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
© 2022 Decaturish - Locally sourced news. All rights reserved. </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','avondale-estates','decatur','avondale-pattillo-umc-closes-joins-decatur-first-umc','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["avondale-estates","decatur","avondale-pattillo-umc-closes-joins-decatur-first-umc","post"],"url":"avondale-pattillo-umc-closes-joins-decatur-first-umc"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6840);
 });</script><script type='text/javascript' src='https://decaturish.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='disqus_count-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6ImRlY2F0dXJpc2gifQ==" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' id='magplus-global-js-extra' src="data:text/javascript;base64,dmFyIG1hZ3BsdXNfYWpheD17ImFqYXh1cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInNpdGV1cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cL3dwLWNvbnRlbnRcL3RoZW1lc1wvbWFncGx1cyJ9" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/global.js' id='magplus-global-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/match.height.min.js' id='match-height-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/jquery.appear.min.js' id='appear-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/parallax.min.js' id='parallax-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js' defer data-deferred="1"></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' ='async' id='remote_sdk-js' defer data-deferred="1"></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC43JyxibG9nOicxOTY0NjQ5NzInLHBvc3Q6Jzc0Mzg3Jyx0ejonLTQnLHNydjonZGVjYXR1cmlzaC5jb20nfV0pO19zdHEucHVzaChbJ2NsaWNrVHJhY2tlckluaXQnLCcxOTY0NjQ5NzInLCc3NDM4NyddKQ==" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ed855033a078248',m:'LsUF9Agl7LDgvjDsonVz4qeACgkpS9MbJWdLBI3BWc8-1647547408-0-ARljD4oBx6KVR71e9cIb99hVtHpaIaaQGe5vWieOz2/ueRrh6H4wczurBDcWlaBKpxwZ1Uk6bB3bsIMPhMbsHBclqLEtKVejdoXKyYTzGB6wdvCHv8K7zOUEGDuIPUPJTs0PIEEschfhq5xf0a58GcefeP0QidA/t+5uSApSOE6wlQuqnxyzc/xv9shCrCLJFg==',s:[0x7ef5784e54,0xeefd30942f],}})();</script></body>
</html>

