<!doctype html>
<html class="no-js" lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8">
<meta http-equiv="expires" content="0" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="57x57" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://decaturish.com/wp-content/themes/decaturish/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-16x16.png">
<link rel="manifest" href="https://decaturish.com/wp-content/themes/decaturish/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/themes/decaturish/favicon/ms-icon-144x144.png">
<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=0">
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt &ndash; Decaturish - Locally sourced news</title>
<link rel="canonical" href="https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt &ndash; Decaturish - Locally sourced news" />
<meta property="og:description" content="ShareBy Dean Hesse, contributor  Decatur, GA &#8212; The Decatur Housing Authority STAR Afterschool Program held its annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15. Members of the Decatur Prevention initiative (DPI) Youth Action Team and Decatur High Career Academy helped with the egg hunt. [&hellip;]" />
<meta property="og:url" content="https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/" />
<meta property="og:site_name" content="Decaturish - Locally sourced news" />
<meta property="article:publisher" content="https://www.facebook.com/Decaturish" />
<meta property="article:published_time" content="2022-04-18T15:16:24+00:00" />
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2022/04/DSC5770.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@decaturish" />
<meta name="twitter:site" content="@decaturish" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://decaturish.com/#organization","name":"Decaturish","url":"https://decaturish.com/","sameAs":["https://www.facebook.com/Decaturish","https://www.instagram.com/decaturish/","https://twitter.com/decaturish"],"logo":{"@type":"ImageObject","@id":"https://decaturish.com/#logo","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","width":2550,"height":1233,"caption":"Decaturish"},"image":{"@id":"https://decaturish.com/#logo"}},{"@type":"WebSite","@id":"https://decaturish.com/#website","url":"https://decaturish.com/","name":"Decaturish - Locally sourced news","description":"Locally sourced news","publisher":{"@id":"https://decaturish.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://decaturish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#primaryimage","inLanguage":"en-US","url":"https://decaturish.com/wp-content/uploads/2022/04/DSC5770.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2022/04/DSC5770.jpg","width":640,"height":425,"caption":"Children head for the eggs during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse."},{"@type":"WebPage","@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#webpage","url":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/","name":"(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt &ndash; Decaturish - Locally sourced news","isPartOf":{"@id":"https://decaturish.com/#website"},"primaryImageOfPage":{"@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#primaryimage"},"datePublished":"2022-04-18T15:16:24+00:00","dateModified":"2022-04-18T15:16:24+00:00","breadcrumb":{"@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/"]}]},{"@type":"BreadcrumbList","@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://decaturish.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://decaturish.com/blog/"},{"@type":"ListItem","position":3,"name":"(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt"}]},{"@type":"NewsArticle","@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#article","isPartOf":{"@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#webpage"},"author":{"@id":"https://decaturish.com/#/schema/person/91955c0b2c81eadf172b927e5a416255"},"headline":"(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt","datePublished":"2022-04-18T15:16:24+00:00","dateModified":"2022-04-18T15:16:24+00:00","mainEntityOfPage":{"@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#webpage"},"wordCount":772,"commentCount":0,"publisher":{"@id":"https://decaturish.com/#organization"},"image":{"@id":"https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#primaryimage"},"thumbnailUrl":"https://decaturish.com/wp-content/uploads/2022/04/DSC5770.jpg","articleSection":["Decatur"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/#respond"]}]},{"@type":"Person","@id":"https://decaturish.com/#/schema/person/91955c0b2c81eadf172b927e5a416255","name":"Dan Whisenhunt","image":{"@type":"ImageObject","@id":"https://decaturish.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7bc7b5ae3474befbbf3057caf004ab2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7bc7b5ae3474befbbf3057caf004ab2?s=96&d=mm&r=g","caption":"Dan Whisenhunt"},"url":"https://decaturish.com/author/danwhisenhunt/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Feed" href="https://decaturish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Comments Feed" href="https://decaturish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; (PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt Comments Feed" href="https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/feed/" />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://decaturish.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://decaturish.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://decaturish.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://decaturish.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css' href='https://decaturish.com/wp-content/themes/magplus/css/ytv.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css' href='https://decaturish.com/wp-content/themes/magplus/css/style.css' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #0000ff;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #0000ff;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #0000ff;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:250px;height:129px;line-height:129px;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.tt-mslide-views {display:none !important;}body.archive .tt-post-views {display:none !important;}.cmn-mobile-switch {display:none;}.tt-iframe.smallVid {display:none !important;}@media (max-width:767px) {.tt-shortcode-2 {display:none;}.tt-iframe.smallVid {display:none !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://decaturish.com/wp-content/themes/magplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://decaturish.com/wp-content/themes/decaturish/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id="magplus-material-icon-css" media="all">@font-face {
  font-family: 'Material Icons';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/materialicons/v126/flUhRq6tzZclQEJ-Vdg-IuiaDsNZ.ttf) format('truetype');
}

.material-icons {
  font-family: 'Material Icons';
  font-weight: normal;
  font-style: normal;
  font-size: 24px;
  line-height: 1;
  letter-spacing: normal;
  text-transform: none;
  display: inline-block;
  white-space: nowrap;
  word-wrap: normal;
  direction: ltr;
}
</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://decaturish.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /></noscript><link rel='stylesheet' id='jetpack_css-css' href='https://decaturish.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp//js/scrollTo.js' id='jquery_scrollto-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra' src="data:text/javascript;base64,dmFyIG1haWxjaGltcFNGPXsiYWpheF91cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cLyJ9" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp//js/mailchimp.js' id='mailchimpSF_main_js-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8' id='broadstreet-cdn-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47684206-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiZGVjYXR1cmlzaC5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTQ3Njg0MjA2LTEiKTtndGFnKCJjb25maWciLCJHLURTU1I1VEZUWTEiKQ==" defer></script>

<link rel="https://api.w.org/" href="https://decaturish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://decaturish.com/wp-json/wp/v2/posts/75132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://decaturish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://decaturish.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://decaturish.com/?p=75132' />
<link rel="alternate" type="application/json+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2022%2F04%2Fphotos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2022%2F04%2Fphotos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.12" /><meta name="generator" content="Site Kit by Google 1.71.0" /><style type="text/css" media="screen"></style><style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2022/04/DSC5770-394x218.jpg" />
<meta name="twitter:image:src" content="https://decaturish.com/wp-content/uploads/2022/04/DSC5770-394x218.jpg">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="data:text/javascript;base64,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" defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<style type="text/css" id="wp-custom-css">
			.cat-banner-ad {
display: none !important;
}		</style>
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel="stylesheet" href="https://decaturish.com/wp-content/themes/decaturish/css/styles.css" type="text/css" />
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-75132 single-format-standard wp-embed-responsive  full-page header-style4 tt-top-header-disable tt-header-sticky wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<div id="wrapper">
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<a href="https://decaturish.com/" class="logo httpsdecaturishcomwp-contentthemesmagplusimgheaderlogo_2png" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news"></a>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54088"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events?utm_source=decaturish.com&#038;utm_campaign=decaturish.com&#038;utm_medium=referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li>
<li id="menu-item-54091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54092" class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="https://decaturish.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header tt-header-style-link color-2 full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="https://decaturish.com/" class="logo tt-logo-1x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129"></a>
<a href="https://decaturish.com/" class="logo tt-logo-2x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129" style="max-height:129px; height:auto;"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54088"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events?utm_source=decaturish.com&#038;utm_campaign=decaturish.com&#038;utm_medium=referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li><li class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li></ul> </nav>
</div>
<div class="nav-more">
<div class="tt-sponsor clearfix">
<p><broadstreet-zone zone-id="83616"></broadstreet-zone></p>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-height tt-header-margin"></div> <div class="tt-heading title-wrapper tt-parallax-on background-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<h1 class="tt-heading-title">
(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt </h1>
</div>
</div>
</div>
</div>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-9">

<article class="post-75132 post type-post status-publish format-standard has-post-thumbnail hentry category-decatur">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">(PHOTOS) Decatur Housing Authority STAR Afterschool Program holds Easter Egg hunt</h1>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="https://decaturish.com/author/danwhisenhunt/" data-wpel-link="internal">
<img alt='' src='https://secure.gravatar.com/avatar/d7bc7b5ae3474befbbf3057caf004ab2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7bc7b5ae3474befbbf3057caf004ab2?s=80&#038;d=mm&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy' /> </a>
<div class="tt-blog-user-content">
<span class="tt-post-author-single"><a href="https://decaturish.com/author/danwhisenhunt/" data-wpel-link="internal">Dan Whisenhunt</a></span>
<span class="tt-post-date-single">Apr 18, 2022</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<a class="tt-thumb" href="https://decaturish.com/wp-content/uploads/2022/04/DSC5770.jpg" data-wpel-link="internal">
<img class="img-responsive" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5770-640x394.jpg">
<small>
Children head for the eggs during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse. </small>
<span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="simple-text size-4 tt-content title-droid margin-big">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://decaturish.com/2022/04/photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdecaturish.com%2F2022%2F04%2Fphotos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt%2F" title="Facebook" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg" style="background-color:#3c589a;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=%28PHOTOS%29%20Decatur%20Housing%20Authority%20STAR%20Afterschool%20Program%20holds%20Easter%20Egg%20hunt&amp;url=https%3A%2F%2Fdecaturish.com%2F2022%2F04%2Fphotos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt%2F" title="Twitter" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdecaturish.com%2F2022%2F04%2Fphotos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt%2F&amp;title=%28PHOTOS%29%20Decatur%20Housing%20Authority%20STAR%20Afterschool%20Program%20holds%20Easter%20Egg%20hunt" title="Linkedin" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fdecaturish.com%2F2022%2F04%2Fphotos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt%2F&amp;title=%28PHOTOS%29%20Decatur%20Housing%20Authority%20STAR%20Afterschool%20Program%20holds%20Easter%20Egg%20hunt" title="Reddit" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>By Dean Hesse, contributor </strong>
<p><strong>Decatur, GA &#8212; </strong>The Decatur Housing Authority STAR Afterschool Program held its annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15. Members of the Decatur Prevention initiative (DPI) Youth Action Team and Decatur High Career Academy helped with the egg hunt.
<div id="attachment_75134" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75134" class="size-large wp-image-75134" src="https://decaturish.com/wp-content/uploads/2022/04/DSC3967.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC3967.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC3967-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC3967-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC3967-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75134" class="wp-caption-text"><em>A child smiles as she waits for the start of her age group during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75135" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75135" loading="lazy" class="size-large wp-image-75135" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5730.jpg" alt="" width="640" height="426" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5730.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5730-300x200.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5730-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5730-500x333.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75135" class="wp-caption-text"><em>City of Decatur Police Lieutenant Tim Karolyi greets children as they arrive for STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75136" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75136" loading="lazy" class="size-large wp-image-75136" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5740.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5740.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5740-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5740-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5740-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75136" class="wp-caption-text"><em>Children pose for a photo while they wait for the start of STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75137" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75137" loading="lazy" class="size-large wp-image-75137" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5747.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5747.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5747-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5747-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5747-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75137" class="wp-caption-text"><em>Seven-year-old Safiya shows the bag she used to put her eggs in during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75138" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75138" loading="lazy" class="size-large wp-image-75138" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5749.jpg" alt="" width="640" height="426" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5749.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5749-300x200.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5749-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5749-500x333.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75138" class="wp-caption-text"><em>High schoolers from the Decatur Prevention Initiative (DPI) Youth Action Team helped out during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75139" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75139" loading="lazy" class="size-large wp-image-75139" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5754.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5754.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5754-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5754-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5754-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75139" class="wp-caption-text"><em>Children head for the eggs during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75140" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75140" loading="lazy" class="size-large wp-image-75140" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5767.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5767.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5767-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5767-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5767-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75140" class="wp-caption-text"><em>Corey Bivens, resident services coordinator for Decatur Housing Authority gives instructions before the start of STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75141" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75141" loading="lazy" class="size-large wp-image-75141" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5782.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5782.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5782-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5782-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5782-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75141" class="wp-caption-text"><em>Children head for the eggs during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75142" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75142" loading="lazy" class="size-large wp-image-75142" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5784.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5784.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5784-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5784-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5784-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75142" class="wp-caption-text"><em>Abdikadir, 7, gets in position for the start of STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75143" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75143" loading="lazy" class="size-large wp-image-75143" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5806.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5806.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5806-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5806-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5806-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75143" class="wp-caption-text"><em>City of Decatur Police Chief Scott Richards, on left, and Sgt. John Bender talk with children during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park on Friday, April 15, 2022. Photo by Dean Hesse</em>.</p></div>
<div id="attachment_75144" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75144" loading="lazy" class="size-large wp-image-75144" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5872.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5872.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5872-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5872-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5872-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75144" class="wp-caption-text"><em>Decatur High Career Academy members put out eggs during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75145" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75145" loading="lazy" class="size-large wp-image-75145" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5884.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5884.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5884-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5884-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5884-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75145" class="wp-caption-text"><em>Five-year-old Payton shows one of the eggs she found during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75146" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75146" loading="lazy" class="size-large wp-image-75146" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5887.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5887.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5887-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5887-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5887-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75146" class="wp-caption-text"><em>Children line up for the start of their age group during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75147" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75147" loading="lazy" class="size-large wp-image-75147" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5899.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5899.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5899-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5899-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5899-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75147" class="wp-caption-text"><em>Children head for the eggs during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<div id="attachment_75148" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-75148" loading="lazy" class="size-large wp-image-75148" src="https://decaturish.com/wp-content/uploads/2022/04/DSC5910.jpg" alt="" width="640" height="425" srcset="https://decaturish.com/wp-content/uploads/2022/04/DSC5910.jpg 640w, https://decaturish.com/wp-content/uploads/2022/04/DSC5910-300x199.jpg 300w, https://decaturish.com/wp-content/uploads/2022/04/DSC5910-150x100.jpg 150w, https://decaturish.com/wp-content/uploads/2022/04/DSC5910-500x332.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-75148" class="wp-caption-text"><em>Elijah found one of the golden eggs that got him a special prize during STAR Afterschool Program’s annual “Say No To Drugs” egg hunt at Ebster Park in the city of Decatur on Friday, April 15, 2022. Photo by Dean Hesse.</em></p></div>
<p><b>If you appreciate our work on this story, please </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>become a paying supporter</b></span></a><b>. For as little as $3 a month, you can help us keep you in the loop about your community. To become a supporter, click </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>here</b></span></a><b>. </b>
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_252564302'><broadstreet-zone place="0" callback="zone_load_252564302" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8yNTI1NjQzMDI9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzI1MjU2NDMwMicpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<div id="zone_load_1440534169"><i>Want Decaturish delivered to your inbox every day? Sign up for our free newsletter by clicking </i><a href="http://eepurl.com/gO4B7H" target="_blank" rel="external noopener noreferrer nofollow" data-wpel-link="external"><span class="s1"><i>here</i></span></a><i>.  </i></div>
</div>
</article>
<div class="empty-space marg-lg-b30 marg-sm-b30"></div>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div id="disqus_thread"></div>
<script src="data:text/javascript;base64,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" defer></script>
</div>
<div class="col-md-3 col-sm-6 col-xs-12 col-sidebar-left">
<div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
<div class="empty-space marg-sm-b30"></div>
<div id="bs_zones-3" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83618" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-4" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83619" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-5" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83620" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-6" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83621" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-7" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83622" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-8" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83623" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-9" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83624" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-10" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83625" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-11" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83626" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-12" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83627" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-79" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89723" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-80" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89724" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-81" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89725" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-82" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89726" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-83" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89727" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-84" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89728" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-71" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83810" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div> </div>
</div> </div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="spec-content-wrap">
<div class="speac-content"></div>
<div class="empty-space marg-lg-b30"></div><div id="bs_zones-25" class="bottom-item bottom-widget bs_zones"><div class="speac-content"><div><broadstreet-zone zone-id="83745" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div>
</div>
<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-6 col-1">
<div id="text-10" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">About Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>To learn more <a href="https://decaturish.com/about/" data-wpel-link="internal">about us, click here</a>.</p>
<p>For our <a href="https://decaturish.com/privacy-policy-and-terms-of-service/" data-wpel-link="internal">privacy policy, click here</a>.</p>
<p>To <a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">advertise with Decaturish, click here</a> or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="68090c1e0d1a1c011b0d280c0d0b091c">[email&#160;protected]</a>urish.com</p>
<p>Send news tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="482d2c213c273a082c2d2b293c3d3a213b20662b2725">[email&#160;protected]</a></p>
<p>If you like what we do, consider becoming a paid supporter. Your support keeps our content free for everyone.  To support us<a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">, click here</a>.</p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-2">
<div id="nav_menu-2" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54115"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54116"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54118"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54119"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54117"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="http://www.atlantaloop.com/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">ATLoop</a></li>
<li id="menu-item-54173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54173"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li>
<li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54121"><a href="https://decaturish.com/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54123"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Us</a></li>
</ul></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-3">
<div id="text-11" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>Decatur, GA 30030</p>
<p><a href="/cdn-cgi/l/email-protection#90f5f4f9e4ffe2d0f4f5f3f1e4e5e2f9e3f8bef3fffd" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="95f0f1fce1fae7d5f1f0f6f4e1e0e7fce6fdbbf6faf8">[email&#160;protected]</span></a></p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-4">
<div id="bs_zones-26" class="widget tt-footer-list footer_widget bs_zones"><div><broadstreet-zone zone-id="83648" keywords="not_home_page,not_landing_page,is_article_page,decatur,photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
© 2022 Decaturish - Locally sourced news. All rights reserved. </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','decatur','photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["decatur","photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt","post"],"url":"photos-decatur-housing-authority-star-afterschool-program-holds-easter-egg-hunt"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6840);
 });</script><script type='text/javascript' src='https://decaturish.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='disqus_count-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6ImRlY2F0dXJpc2gifQ==" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' id='magplus-global-js-extra' src="data:text/javascript;base64,dmFyIG1hZ3BsdXNfYWpheD17ImFqYXh1cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInNpdGV1cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cL3dwLWNvbnRlbnRcL3RoZW1lc1wvbWFncGx1cyJ9" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/global.js' id='magplus-global-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/match.height.min.js' id='match-height-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/jquery.appear.min.js' id='appear-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/parallax.min.js' id='parallax-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js' defer data-deferred="1"></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' ='async' id='remote_sdk-js' defer data-deferred="1"></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC44JyxibG9nOicxOTY0NjQ5NzInLHBvc3Q6Jzc1MTMyJyx0ejonLTQnLHNydjonZGVjYXR1cmlzaC5jb20nfV0pO19zdHEucHVzaChbJ2NsaWNrVHJhY2tlckluaXQnLCcxOTY0NjQ5NzInLCc3NTEzMiddKQ==" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fe198610a228199',m:'v_stQ7mbR6dS.a0gVuJ_zfvteNkuzkaDjnwU78TdGYI-1650328893-0-AZXgunBf+vq8pl36oCgnKfnyuqvbnymYIcpMGATaNeWOdy8c4UM62IaouCoTISTsEovQbY9GaoMJfH0Mxy07ZLhPh1pyGFSkVdByUrXkn/zhMxqqTsmfoX2tV2pxUcWI+GcxuaA37tLlzNW1pIspxpnWDZm+k9VAZIwMnj8qhiK3aWVEd7jAQY2VI6MMxhlcWG7r6kWKtVbDZ9opMV4VVVPHZ5yqg7cZOzulT0uUjsmk',s:[0xd81d7b9c0c,0x0231686dd6],}})();</script></body>
</html>

