<!doctype html>
<html class="no-js" lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8">
<meta http-equiv="expires" content="0" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="57x57" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://decaturish.com/wp-content/themes/decaturish/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://decaturish.com/wp-content/themes/decaturish/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://decaturish.com/wp-content/themes/decaturish/favicon/favicon-16x16.png">
<link rel="manifest" href="https://decaturish.com/wp-content/themes/decaturish/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/themes/decaturish/favicon/ms-icon-144x144.png">
<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=0">
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>George on Georgia - Don&#039;t Blame DeKalb &ndash; Decaturish - Locally sourced news</title>
<link rel="canonical" href="https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="George on Georgia - Don&#039;t Blame DeKalb" />
<meta property="og:description" content="I thought it illuminating when Senator Raphael Warnock was knocking on doors just south of Redan Road on the Sunday before the election. In dozens of South DeKalb precincts, Walker didn’t clear triple digits. But the Democratic strategy relied on turning out reliably Democratic voters, and visibility helps." />
<meta property="og:url" content="https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/" />
<meta property="og:site_name" content="Decaturish - Locally sourced news" />
<meta property="article:publisher" content="https://www.facebook.com/Decaturish" />
<meta property="article:published_time" content="2022-11-11T02:29:16+00:00" />
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="George Chidi" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="George on Georgia - Don&#039;t Blame DeKalb" />
<meta name="twitter:description" content="I thought it illuminating when Senator Raphael Warnock was knocking on doors just south of Redan Road on the Sunday before the election. In dozens of South DeKalb precincts, Walker didn’t clear triple digits. But the Democratic strategy relied on turning out reliably Democratic voters, and visibility helps." />
<meta name="twitter:image" content="https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg" />
<meta name="twitter:creator" content="@decaturish" />
<meta name="twitter:site" content="@decaturish" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#article","isPartOf":{"@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/"},"author":{"name":"George Chidi","@id":"https://decaturish.com/#/schema/person/1eb6f09abb7763641c1758f5f27119f8"},"headline":"George on Georgia &#8211; Don&#8217;t Blame DeKalb","datePublished":"2022-11-11T02:29:16+00:00","dateModified":"2022-11-11T02:29:16+00:00","mainEntityOfPage":{"@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/"},"wordCount":851,"commentCount":0,"publisher":{"@id":"https://decaturish.com/#organization"},"image":{"@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#primaryimage"},"thumbnailUrl":"https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg","articleSection":["campaign coverage","George on Georgia","Metro ATL"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#respond"]}]},{"@type":"WebPage","@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/","url":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/","name":"George on Georgia - Don't Blame DeKalb &ndash; Decaturish - Locally sourced news","isPartOf":{"@id":"https://decaturish.com/#website"},"primaryImageOfPage":{"@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#primaryimage"},"image":{"@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#primaryimage"},"thumbnailUrl":"https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg","datePublished":"2022-11-11T02:29:16+00:00","dateModified":"2022-11-11T02:29:16+00:00","breadcrumb":{"@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#primaryimage","url":"https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg","width":640,"height":426,"caption":"George Chidi. Photo by Dean Hesse"},{"@type":"BreadcrumbList","@id":"https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://decaturish.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://decaturish.com/blog/"},{"@type":"ListItem","position":3,"name":"George on Georgia &#8211; Don&#8217;t Blame DeKalb"}]},{"@type":"WebSite","@id":"https://decaturish.com/#website","url":"https://decaturish.com/","name":"Decaturish - Locally sourced news","description":"Locally sourced news","publisher":{"@id":"https://decaturish.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://decaturish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://decaturish.com/#organization","name":"Decaturish","url":"https://decaturish.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://decaturish.com/#/schema/logo/image/","url":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2020/03/logo2.jpg","width":2550,"height":1233,"caption":"Decaturish"},"image":{"@id":"https://decaturish.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/decaturish/","https://www.youtube.com/channel/UCbaG2ocG0_gOPYSfKD12gDg/","https://www.facebook.com/Decaturish","https://twitter.com/decaturish"]},{"@type":"Person","@id":"https://decaturish.com/#/schema/person/1eb6f09abb7763641c1758f5f27119f8","name":"George Chidi","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://decaturish.com/#/schema/person/image/","url":"https://decaturish.com/wp-content/uploads/2020/04/chidi-96x96.jpg","contentUrl":"https://decaturish.com/wp-content/uploads/2020/04/chidi-96x96.jpg","caption":"George Chidi"},"url":"https://decaturish.com/author/georgechidi/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Feed" href="https://decaturish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; Comments Feed" href="https://decaturish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Decaturish - Locally sourced news &raquo; George on Georgia &#8211; Don&#8217;t Blame DeKalb Comments Feed" href="https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/feed/" />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://decaturish.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css' href='https://decaturish.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://decaturish.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://decaturish.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://decaturish.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://decaturish.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://decaturish.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css' href='https://decaturish.com/wp-content/themes/magplus/css/ytv.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://decaturish.com/wp-content/themes/magplus/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css' href='https://decaturish.com/wp-content/themes/magplus/css/style.css' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #0000ff;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #0000ff;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #0000ff;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:250px;height:129px;line-height:129px;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.tt-mslide-views {display:none !important;}body.archive .tt-post-views {display:none !important;}.cmn-mobile-switch {display:none;}.tt-iframe.smallVid {display:none !important;}@media (max-width:767px) {.tt-shortcode-2 {display:none;}.tt-iframe.smallVid {display:none !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://decaturish.com/wp-content/themes/magplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://decaturish.com/wp-content/themes/decaturish/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id="magplus-material-icon-css" media="all">@font-face {
  font-family: 'Material Icons';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/materialicons/v139/flUhRq6tzZclQEJ-Vdg-IuiaDsNZ.ttf) format('truetype');
}

.material-icons {
  font-family: 'Material Icons';
  font-weight: normal;
  font-style: normal;
  font-size: 24px;
  line-height: 1;
  letter-spacing: normal;
  text-transform: none;
  display: inline-block;
  white-space: nowrap;
  word-wrap: normal;
  direction: ltr;
}
</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://decaturish.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:500,400&#038;subset=latin&#038;display=swap" /></noscript><link rel='stylesheet' id='jetpack_css-css' href='https://decaturish.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp/js/scrollTo.js' id='jquery_scrollto-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra' src="data:text/javascript;base64,dmFyIG1haWxjaGltcFNGPXsiYWpheF91cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cLyJ9" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/mailchimp/js/mailchimp.js' id='mailchimpSF_main_js-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0' id='broadstreet-cdn-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47684206-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiZGVjYXR1cmlzaC5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTQ3Njg0MjA2LTEiKTtndGFnKCJjb25maWciLCJHLURTU1I1VEZUWTEiKQ==" defer></script>

<link rel="https://api.w.org/" href="https://decaturish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://decaturish.com/wp-json/wp/v2/posts/80679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://decaturish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://decaturish.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://decaturish.com/?p=80679' />
<link rel="alternate" type="application/json+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2022%2F11%2Fgeorge-on-georgia-dont-blame-dekalb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://decaturish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdecaturish.com%2F2022%2F11%2Fgeorge-on-georgia-dont-blame-dekalb%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.20" /><meta name="generator" content="Site Kit by Google 1.87.0" /><style type="text/css" media="screen"></style> <style>img#wpstats{display:none}</style>
<meta property="og:image" content="https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-394x218.jpg" />
<meta name="twitter:image:src" content="https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-394x218.jpg">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="data:text/javascript;base64,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" defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<meta name="msapplication-TileImage" content="https://decaturish.com/wp-content/uploads/2021/08/decaturishfavicon.png" />
<style type="text/css" id="wp-custom-css">
			.cat-banner-ad {
display: none !important;
}		</style>
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel="stylesheet" href="https://decaturish.com/wp-content/themes/decaturish/css/styles.css" type="text/css" />
</head>
<body class="post-template-default single single-post postid-80679 single-format-standard wp-embed-responsive  full-page header-style4 tt-top-header-disable tt-header-sticky wpb-js-composer js-comp-ver-6.10.0 vc_responsive">
<div id="wrapper">
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<a href="https://decaturish.com/" class="logo httpsdecaturishcomwp-contentthemesmagplusimgheaderlogo_2png" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news"></a>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood &#038; East Lake</a></li>
<li id="menu-item-54168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events?utm_source=decaturish.com&#038;utm_campaign=decaturish.com&#038;utm_medium=referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li>
<li id="menu-item-54091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54092" class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="https://decaturish.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
 </div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header tt-header-style-link color-2 full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="https://decaturish.com/" class="logo tt-logo-1x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129"></a>
<a href="https://decaturish.com/" class="logo tt-logo-2x" data-wpel-link="internal"><img src="https://decaturish.com/wp-content/uploads/2018/12/decaturish-logo.png" alt="Decaturish - Locally sourced news" width="250" height="129" style="max-height:129px; height:auto;"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54084"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54085"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54086"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood &#038; East Lake</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54168"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events?utm_source=decaturish.com&#038;utm_campaign=decaturish.com&#038;utm_medium=referral" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54091"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li><li class="subscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-54092"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Decaturish</a></li></ul> </nav>
</div>
<div class="nav-more">
<div class="tt-sponsor clearfix">
<p><broadstreet-zone zone-id="83616"></broadstreet-zone></p>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-height tt-header-margin"></div> <div class="tt-heading title-wrapper tt-parallax-on background-block">
<div class="container">
<div class="row">
<div class="col-md-12">
<h1 class="tt-heading-title">
George on Georgia &#8211; Don&#8217;t Blame DeKalb </h1>
</div>
</div>
</div>
</div>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-9">

<article class="post-80679 post type-post status-publish format-standard has-post-thumbnail hentry category-election-coverage category-george-on-georgia category-metro-atl">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/election-coverage/" data-wpel-link="internal">campaign coverage</a>
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/george-on-georgia/" data-wpel-link="internal">George on Georgia</a>
<a class="c-btn type-3 color-3" href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro ATL</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">George on Georgia &#8211; Don&#8217;t Blame DeKalb</h1>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="https://decaturish.com/author/georgechidi/" data-wpel-link="internal">
<img width="40" height="40" src="https://decaturish.com/wp-content/uploads/2020/04/chidi-48x48.jpg" class="avatar avatar-40 photo" alt="" decoding="async" loading="lazy" srcset="https://decaturish.com/wp-content/uploads/2020/04/chidi-48x48.jpg 48w, https://decaturish.com/wp-content/uploads/2020/04/chidi-150x150.jpg 150w, https://decaturish.com/wp-content/uploads/2020/04/chidi-80x80.jpg 80w, https://decaturish.com/wp-content/uploads/2020/04/chidi-50x50.jpg 50w, https://decaturish.com/wp-content/uploads/2020/04/chidi-24x24.jpg 24w, https://decaturish.com/wp-content/uploads/2020/04/chidi-96x96.jpg 96w, https://decaturish.com/wp-content/uploads/2020/04/chidi-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /> </a>
<div class="tt-blog-user-content">
<span class="tt-post-author-single"><a href="https://decaturish.com/author/georgechidi/" data-wpel-link="internal">George Chidi</a></span>
<span class="tt-post-date-single">Nov 10, 2022</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<a class="tt-thumb" href="https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-scaled-e1610118826258.jpg" data-wpel-link="internal">
<img class="img-responsive" src="https://decaturish.com/wp-content/uploads/2021/01/George_Chidi-820x394.jpg">
<small>
George Chidi. Photo by Dean Hesse </small>
<span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="simple-text size-4 tt-content title-droid margin-big">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://decaturish.com/2022/11/george-on-georgia-dont-blame-dekalb/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdecaturish.com%2F2022%2F11%2Fgeorge-on-georgia-dont-blame-dekalb%2F" title="Facebook" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg" style="background-color:#3c589a;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=George%20on%20Georgia%20-%20Don%27t%20Blame%20DeKalb&amp;url=https%3A%2F%2Fdecaturish.com%2F2022%2F11%2Fgeorge-on-georgia-dont-blame-dekalb%2F" title="Twitter" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdecaturish.com%2F2022%2F11%2Fgeorge-on-georgia-dont-blame-dekalb%2F&amp;title=George%20on%20Georgia%20-%20Don%27t%20Blame%20DeKalb" title="Linkedin" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fdecaturish.com%2F2022%2F11%2Fgeorge-on-georgia-dont-blame-dekalb%2F&amp;title=George%20on%20Georgia%20-%20Don%27t%20Blame%20DeKalb" title="Reddit" rel="noopener nofollow external noreferrer" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><em>Editor’s note: George Chidi now publishes a Substack newsletter called “The Atlanta Objective.” If you want to support him directly, sign up for a paying subscription to his newsletter by clicking <a href="https://theatlantaobjective.substack.com/" target="_blank" rel="external noopener noreferrer nofollow" data-wpel-link="external">here</a>.</em>
<p style="font-weight: 400;">I thought it illuminating when Senator Raphael Warnock was knocking on doors just south of Redan Road on the Sunday before the election. In dozens of South DeKalb precincts, Walker didn’t clear triple digits. But the Democratic strategy relied on turning out reliably Democratic voters, and visibility helps.
<p style="font-weight: 400;">But Democrats in DeKalb and around Georgia have started trying to figure out why Stacey Abrams couldn’t cross the finish line first after a year of Pomp and Circumstance playing in her wake.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1486843801'><broadstreet-zone place="0" callback="zone_load_1486843801" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNDg2ODQzODAxPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xNDg2ODQzODAxJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p style="font-weight: 400;">Let’s start with this. It wasn’t us.
<p style="font-weight: 400;">About 59 percent of DeKalb voters cast ballots this year, compared to 57 percent of voters statewide. DeKalb’s 300,000 voters were about 7.5 percent of the statewide total and gave Abrams 13.3 percent of her vote total. About 81 percent of DeKalb voters chose Abrams, second-highest in the metro area behind Clayton’s 86 percent. A larger portion of Abrams votes came from DeKalb than Biden’s portion in 2020.
<p style="font-weight: 400;">According to the Secretary of State’s <a href="https://results.enr.clarityelections.com/GA/115465/web.307039/#/summary" data-saferedirecturl="https://www.google.com/url?q=https://results.enr.clarityelections.com/GA/115465/web.307039/%23/summary&amp;source=gmail&amp;ust=1668215819202000&amp;usg=AOvVaw1aePLjtwlO0QNiX9Q2Jypf" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">count</a>, 926,659 votes – 51.2 percent of Abrams’ vote – came from the five core Atlanta counties (Clayton, Cobb, DeKalb, Fulton and Gwinnett), representing 35.7 percent of the statewide votes.
<p style="font-weight: 400;">That’s a lot of numbers. Let me put it this way. If metro Atlanta was going to carry Abrams, it would have had to produce another 300,000 or so votes for her, net. To get there, Democrats would have somehow had to get the same number of people to vote in the metro area as voted in the presidential election, without triggering the rest of the state to do the same.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1605610148'><broadstreet-zone place="1" callback="zone_load_1605610148" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNjA1NjEwMTQ4PWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xNjA1NjEwMTQ4Jykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p style="font-weight: 400;">A turnout machine that only runs in metro Atlanta isn’t enough. Democrats will have a problem until they’re losing Walker County in northwest Georgia 3-to-1 instead of 5-to-1 and Pierce County in southeast Georgia 5-to-1 instead of 11-to-1. Some of that is infrastructure – having people working locally with the resources they need. Some of that will require a better message and better messengers. Every statewide candidate for Democrats was grown in the metro Atlanta hothouse.
<p style="font-weight: 400;">Locally, little has changed after this election. The only Republicans elected anywhere in DeKalb are a few city officials in north DeKalb. Every fight for every office remains an intramural affair.
<p style="font-weight: 400;">“In North DeKalb, a former GOP stronghold, we defeated all of their candidates,” John Jackson said at a party meeting tonight. “All that money they spent to beat Sally Harrell didn’t work. … They weren’t ready for all of us grassroots warriors blunting their dark money.”
<p style="font-weight: 400;">Jackson, chairman of the DeKalb Democratic Committee, is stepping down in three weeks. DeKalb’s Democratic committee will elect a new executive board after the runoff.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_286919755'><broadstreet-zone place="2" callback="zone_load_286919755" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8yODY5MTk3NTU9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzI4NjkxOTc1NScpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<p style="font-weight: 400;">Jackson deserves credit for local organization and Democratic results in 2020. DeKalb delivered about 57,000 more votes to Biden in 2020 than it did to Clinton in 2016. When accounting for the overall surge in turnout across the state – which DeKalb underperformed a bit – the partisan balance in the county actually <em>overperformed</em> by a bit more. The extra 6,000 or so votes over par was worth about half of Biden’s margin over Trump.
<p style="font-weight: 400;">Part of that has been learning how to raise money without raising questions. Jackson’s a financial manager and the committee has pinched pennies while putting as much of that money as possible in the hands of canvassers and phone bankers and not on frivolous nonsense or (as had been a problem in the pre-Trump years) naked graft or waste.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_215756736'><broadstreet-zone place="3" callback="zone_load_215756736" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8yMTU3NTY3MzY9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzIxNTc1NjczNicpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<p style="font-weight: 400;">It&#8217;s a different game this time, he said. It may not come down to Warnock winning in Georgia to keep the Senate, he said. But the stakes remain high. “I believe this isn’t about getting the majority. It will be about expanding the majority,” We’re going to have a 51-49 majority when we elect Sen. Warnock.”
<p style="font-weight: 400;">Jackson and the committee have one job left, figuring out again how to coordinate all the people from the rest of the country who are about to descend upon DeKalb County to help. A shortened runoff means there’s no time to put together a formal PAC this time, as the county’s Democrats did during the 2020 runoff, Jackson said. They’re waiting for guidance from the state party. “We’re going to do everything we can to support Sen. Warnock. But what we don’t want is the U.S. Attorney knocking on our door.”
<p style="font-weight: 400;">“Georgia is not a red state,” Jackson said. “It was just a blue state that hadn’t woken up yet.”
<p><em>– George Chidi is a political columnist, public policy advocate and a veteran. He also writes for <a href="https://theintercept.com/staff/george-chidi/" target="_blank" rel="external noopener noreferrer nofollow" data-wpel-link="external">The Intercept</a>.</em>
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1537124889'><broadstreet-zone place="4" callback="zone_load_1537124889" zone-id="83650" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNTM3MTI0ODg5PWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xNTM3MTI0ODg5Jykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
<p><b>If you appreciate our work, please </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>become a paying supporter</b></span></a><b>. For as little as $6 a month, you can help us keep you in the loop about your community. To become a supporter, click </b><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal"><span class="s1"><b>here</b></span></a><b>. </b>
<p><i>Want Decaturish delivered to your inbox every day? Sign up for our free newsletter by clicking </i><a href="http://eepurl.com/gO4B7H" target="_blank" rel="external noopener noreferrer nofollow" data-wpel-link="external"><span class="s1"><i>here</i></span></a><i>.</i>
</div>
</article>
<div class="empty-space marg-lg-b30 marg-sm-b30"></div>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div id="disqus_thread"></div>
<script src="data:text/javascript;base64,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" defer></script>
</div>
<div class="col-md-3 col-sm-6 col-xs-12 col-sidebar-left">
<div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
<div class="empty-space marg-sm-b30"></div>
<div id="bs_zones-3" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83618" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-4" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83619" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-5" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83620" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-6" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83621" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-7" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83622" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-8" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83623" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-9" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83624" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-10" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83625" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-11" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83626" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-12" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83627" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-79" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89723" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-80" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89724" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-81" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89725" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-82" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89726" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-83" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89727" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-84" class="sidebar-item widget bs_zones"><div><broadstreet-zone place="" zone-id="89728" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div><div id="bs_zones-71" class="sidebar-item widget bs_zones"><div><broadstreet-zone zone-id="83810" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="empty-space marg-lg-b30"></div> </div>
</div> </div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="spec-content-wrap">
<div class="speac-content"></div>
<div class="empty-space marg-lg-b30"></div><div id="bs_zones-25" class="bottom-item bottom-widget bs_zones"><div class="speac-content"><div><broadstreet-zone zone-id="83745" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div>
</div>
<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-6 col-1">
<div id="text-10" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">About Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>To learn more <a href="https://decaturish.com/about/" data-wpel-link="internal">about us, click here</a>.</p>
<p>For our <a href="https://decaturish.com/privacy-policy-and-terms-of-service/" data-wpel-link="internal">privacy policy, click here</a>.</p>
<p>To <a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">advertise with Decaturish, click here</a> or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d9b8bdafbcabadb0aabc99bdbcbab8adacabb0aab1f7bab6b4">[email&#160;protected]</a></p>
<p>Send news tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd98999489928fbd99989e9c89888f948e95d39e9290">[email&#160;protected]</a></p>
<p>If you like what we do, consider becoming a paid supporter. Your support keeps our content free for everyone.  To support us<a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">, click here</a>.</p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-2">
<div id="nav_menu-2" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-54115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54115"><a href="https://decaturish.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-54116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54116"><a href="https://decaturish.com/category/decatur/" data-wpel-link="internal">Decatur</a></li>
<li id="menu-item-54118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54118"><a href="https://decaturish.com/category/avondale-estates/" data-wpel-link="internal">Avondale</a></li>
<li id="menu-item-54119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54119"><a href="https://decaturish.com/category/kirkwood-and-east-lake/" data-wpel-link="internal">Kirkwood and East Lake</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54117"><a href="https://decaturish.com/category/metro-atl/" data-wpel-link="internal">Metro</a></li>
<li id="menu-item-54120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54120"><a href="http://www.atlantaloop.com/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">ATLoop</a></li>
<li id="menu-item-54173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54173"><a href="https://www.visitdecaturgeorgia.com/visit/page/decatur-events" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decatur Events</a></li>
<li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54121"><a href="https://decaturish.com/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://decaturish.com/advertise-decaturish/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-54123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54123"><a href="https://decaturish.com/decaturish-subscribers-keep-the-news-free-for-everyone/" data-wpel-link="internal">Support Us</a></li>
</ul></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-3">
<div id="text-11" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div> <div class="textwidget"><p>Decatur, GA 30030</p>
<p><a href="/cdn-cgi/l/email-protection#dbbebfb2afb4a99bbfbeb8baafaea9b2a8b3f5b8b4b6" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="4520212c312a3705212026243130372c362d6b262a28">[email&#160;protected]</span></a></p>
</div>
</div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-4">
<div id="bs_zones-26" class="widget tt-footer-list footer_widget bs_zones"><div><broadstreet-zone zone-id="83648" keywords="not_home_page,not_landing_page,is_article_page,election-coverage,george-on-georgia,metro-atl,george-on-georgia-dont-blame-dekalb,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
© 2022 Decaturish - Locally sourced news. All rights reserved. </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','election-coverage','george-on-georgia','metro-atl','george-on-georgia-dont-blame-dekalb','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["election-coverage","george-on-georgia","metro-atl","george-on-georgia-dont-blame-dekalb","post"],"url":"george-on-georgia-dont-blame-dekalb"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6840);
 });</script><script type='text/javascript' src='https://decaturish.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='disqus_count-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6ImRlY2F0dXJpc2gifQ==" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' id='magplus-global-js-extra' src="data:text/javascript;base64,dmFyIG1hZ3BsdXNfYWpheD17ImFqYXh1cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInNpdGV1cmwiOiJodHRwczpcL1wvZGVjYXR1cmlzaC5jb21cL3dwLWNvbnRlbnRcL3RoZW1lc1wvbWFncGx1cyJ9" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/global.js' id='magplus-global-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/match.height.min.js' id='match-height-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/jquery.appear.min.js' id='appear-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/themes/magplus/js/parallax.min.js' id='parallax-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://decaturish.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js' defer data-deferred="1"></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://decaturish.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' ='async' id='remote_sdk-js' defer data-deferred="1"></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsYmxvZzonMTk2NDY0OTcyJyxwb3N0Oic4MDY3OScsdHo6Jy01JyxzcnY6J2RlY2F0dXJpc2guY29tJyxqOicxOjExLjUuMSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzE5NjQ2NDk3MicsJzgwNjc5J10p" defer></script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script>(function(){var js = "window['__CF$cv$params']={r:'76840b10ce9559c2',m:'BIkhhsi.fJeLycOGCP9fjCm4OuKjIE0Z0k4mtzlK6hI-1668138411-0-AahCEhl/XhNyj8e1WIm/Bgq5prMKfgYFWfHrM/PXC/QpSW1EAfHvCgpJB1VbQjgO4hrYkvvr6ONXY7P6zw/wVG0NsbtdicRwF+X+fE+xC425VKrb0QjFunTg2sVVjixRVqxI//1+1jC34sPZJxHjL5yAhPMVTu76vEPY8OSU6zbR',s:[0xca043fb050,0x0ba7650500],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

